Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Das deutsche / the international Kawasaki Estrella BJ250 Forum Kawasaki Estrella Forum www.bj250.de
Sie können sich hier anmelden
Dieses Thema hat 62 Antworten
und wurde 3.100 mal aufgerufen
 Estrella Technik
Seiten 1 | 2 | 3 | 4 | 5
Soulie Offline

Der Laminator und Sattel-Max


Beiträge: 3.206

05.10.2022 11:38
Die Lütte streikt! Antworten

Buongiorno!
Nachdem die Lütte vor ein paar Tagen schon mit einem lecken Benzinschlauch gernervt hatte
streikt sie jetzt total. Zum Glück hatte ich nur eine kurze Fahrt, auf deren Rückweg
sie schon unwillig lief und ich es mit Ach und Krach noch vor die Tür geschafft hab.
Sprit tropft aus dem Lufikasten. Die Zündkerze ist nass und schwarz. Die hab ich erst
mal etwas bearbeitet und in Ermangelung einer Ersatzkerze (meine Dummheit!) wieder
reingeschraubt. DPR8ES solls sein. Eine DPR8E9 hab ich zur Not noch hier.
Jetzt hab ich erst mal den Akku ans Ladegerät gehängt und hoffe auf hilfreiche Tipps!
Vielleicht läuft sie nachher auch wieder ...
Schön wärs.

edit: Einen Tipp hab ich bereits bekommen. Klemmendes Schwimmernadelventil.
Also ran an den Vergaser. Ich freue mich, dass man bei der Ella so einfach ran kommt!

Soulie Offline

Der Laminator und Sattel-Max


Beiträge: 3.206

05.10.2022 16:28
#2 RE: Die Lütte streikt! Antworten

Sie löppt wieder!
Warum das Schwimmernadelventil sich aufgehängt hat?
Keine Ahnung. Es sah blitzblank aus. Unten auf'm Boden
der Schwimmerkammer war zwar ganz feiner grauschwarzer Schmodder,
vermutlich noch aus der Zeit vor der Tank-Innenbeschichtung.
Aber an dem kanns eigentlich nicht liegen.
Immerhin konnte ich ein bisschen putzen.
Herrlich, wie leicht man an die Innereien des Vergasers dran kommt!

Allerdings hat sie sich lange geziert, bis sie nach getaner Arbeit
wieder laufen wollte. Manchmal ist sie eine Mimose.

Soulie Offline

Der Laminator und Sattel-Max


Beiträge: 3.206

12.07.2023 18:20
#3 RE: Die Lütte streikt! Antworten

Tja, es geht schon wieder los.
Und diesmal kann ich leider nicht vor der Haustür (bzw. dem Stall) schrauben.
Auf dem Weg zum Surfen hatte ich kurz hinter Limone angehalten, um nach dem
Wind zu schauen. Der kam nämlich aus einer anderen Richtung als vorhergesagt.
Das hatte wohl nicht nur mich irritiert. Anschließend ließ sie sich nicht mehr
starten. Morgen früh, wenns noch nicht so heiß ist, will ich mit Werkzeug
und einem Reserveakku mit der Honda runter und hoffe, dass ich sie wieder flott kriege.
Vermutlich werde ich den Vergaser ausbauen.
Zumindest hatte ich beim zurücktrampen Riesenglück und musste nicht lange in meiner
Ledermontur bei Backofentemperatur schmoren. Schaumerma, ob ich sie wieder flott kriege.
Zumindest steht sie trocken unter einer Brücke (der einzigen weit und breit).
Das Wetter ist nämlich sehr wechselhaft mit zeitweise ordentlichem Starkregen.
Den will ich ihr nicht zumuten!

Leicht frustrierte Grüße
Soulie

jogitours Offline

Sternchen


Beiträge: 264

13.07.2023 07:36
#4 RE: Die Lütte streikt! Antworten

Bei meiner 750 Sei hatte ich ähnliches Problem.
Aber es war nicht das Ventil, sondern ein "verkanteter" Schwimmer.
Diese war, obwohl aus Plaste-Elaste bestehend, aufgequollen.
(Und drückte das Ventil schief rein).
Wollte ich erst nicht glauben, das ein Plastikschwimmer quellen kann,
wurde mir aber von anderen Benelliisten als Fakt bestätigt.

Jochen

Soulie Offline

Der Laminator und Sattel-Max


Beiträge: 3.206

13.07.2023 08:46
#5 RE: Die Lütte streikt! Antworten

Schaumerma ...
Momentan warte ich auf trockenes Wetter.
Es sieht finster aus, und bei Regen fahre ich möglichst nicht.
Unter der Brücke kann ich dann aber zumindest 'trocken' schrauben.
Bei meiner Lütten hab ich auch die Zündkerze im Verdacht,
nachdem sie mich einmal ihretwegen im Stich ließ.
Leider hab ich keine neue in Reserve.

Soulie Offline

Der Laminator und Sattel-Max


Beiträge: 3.206

15.07.2023 11:50
#6 RE: Die Lütte streikt! Antworten

Tja, inzwischen beschäftigt die Lütte mich ziemlich. Vergaser raus, hier oben dann aufgemacht. Blitzblank innen, wie immer. Und nun? Einen Tag später wieder eingebaut, Startversuch - niggese! Akku geladen, heute früh wieder runter. Sie springt an, pumpt aber gleichzeitig massenhaft Sprit aus dem Lufikasten. Was kann das sein? Normalerweise ist es das klemmende Schwimmernadelventil, aber das ist blitzblank, sieht aus wie neu, und die Führung hab ich auch gereinigt. Obwohl es da nix zu reinigen gab. Also wieder den Versager raus - ging jetzt schon viiiel schneller . Hier oben erneut aufgemacht. Tadellos innen. Trotzdem ein Ersatzventil eingesetzt, obwohl ich nicht weiß, was das besser können soll. Aber mir fällt sonst nix ein. Es nervt allmählich, und die Sauerei mit dem Sprit macht die Schrauberei nicht gerade erfreulich. Morgen dann erneuter Startversuch - heute will ich endlich wieder aufs Wasser!!!

Leicht frustrierte Grüße
Soulie

jogitours Offline

Sternchen


Beiträge: 264

15.07.2023 19:00
#7 RE: Die Lütte streikt! Antworten

Die Fehlerquelle ist ziemlich eindeutig.
Wenn Sprit in Luftfilter läuft, klemmt der Schwimmer
in der Regel.
Natürlich, auch das Ventil kann es sein,
aber ich tippe definitiv auf den Schwimmer.
Mal schaun, wie dein Versuch läuft (und wie lange).

Jochen

Soulie Offline

Der Laminator und Sattel-Max


Beiträge: 3.206

16.07.2023 08:49
#8 RE: Die Lütte streikt! Antworten

Oh! Auf die Idee bin ich noch gar nicht gekommen. Hab mich immer nur aufs Ventil konzentriert. Danke!
Also noch mal aufmachen - noch hab ich den Versager hier. Und gucken, warum der Schwimmer klemmen könnte.
Immerhin will ein Freund mit seinem Bus die Lütte morgen rauf holen. Dann wird die Schrauberei entspannter.

Soulie Offline

Der Laminator und Sattel-Max


Beiträge: 3.206

17.07.2023 16:05
#9 RE: Die Lütte streikt! Antworten

Nun steht die Pissnelke vorm Haus, und zumindest das Schrauben geht etwas entspannter, obwohl die Sonne ziemlich stört Aber bis morgen früh (dann ist dort Schatten) wollte ich nicht warten. Wo der Schwimmer hängen könnte - da gibts nix. Der schwimmt und eckt nirgends an. Vergaser wieder eingebaut (geht leichter, wenn man den Stutzen zum Zylinderkopf abschraubt). Dann der Test: Benzinhahn auf PRI, und dann die Ablassschraube unterm Vergaser öffnen und schauen, wieviel Sprit rauskommt. Normalerweise nicht mehr als ein gutes Schnapsglas. Aber et löppt un löppt! Gut, dass ich den Motor nicht gestartet habe, sonst hätte ich die Spritsauerei hier vorm Haus. Also noch'n Versuch, diesmal mit einem anderen Ventil.

Soulie Offline

Der Laminator und Sattel-Max


Beiträge: 3.206

18.07.2023 10:05
#10 RE: Die Lütte streikt! Antworten

Jetzt geb ichs erst mal auf und werde den Carlo der Firma Dötsch um Rat fragen. Ein neues Schwimmernadelventil eingebaut. Drei Versuche, bei PRI Stellung den Sprit abzulassen, um zu sehen, ob das Ventil schließt. Nix! Der Sprit läuft und läuft und läuft. Schiete sächt Fiete ...

Soulie Offline

Der Laminator und Sattel-Max


Beiträge: 3.206

18.07.2023 12:18
#11 RE: Die Lütte streikt! Antworten

Carlo war mein Retter! Er hat mir erklärt, dass ich einen Denkfehler gemacht hatte, als ich - um die Sauerei bei einem Startversuch zu vermeiden, wie beim letzten Mal, als der Sprit rausspritzte aus dem Lufi - das Ventil ohne Start testen wollte, indem ich auf PRI Stellung den Sprit aus der Kammer abließ. Solange der Sprit abläuft kann die Nadel nicht schließen. Logisch! Warum mir das nicht klar war?
Jetzt löppt sie, und gleich starte ich - endlich - wieder mit der Lütten zum Surfen an den geliebten Lago.

Ciao!
Soulie

Soulie Offline

Der Laminator und Sattel-Max


Beiträge: 3.206

18.07.2023 18:30
#12 RE: Die Lütte streikt! Antworten

Denkste! Beim Losfahren spuckt sie wieder Sprit raus.
Jetzt fällt mir nicht mehr viel ein. Schwimmernadelventil poliert,
es kommt noch die Dichtheitskontrolle des Schwimmers
(sehr unwahrscheinlich, dass der undicht ist und absäuft).
Und ich werde den alten Tank wieder montieren, nachdem es bei dem
Neuen den Sprit aus dem Deckel drückt. Keine Ahnung, warum.
Vielleicht drückt der auch mehr Sprit in den Vergaser?

Soulie Offline

Der Laminator und Sattel-Max


Beiträge: 3.206

20.07.2023 12:33
#13 RE: Die Lütte streikt! Antworten

Zu früh gefreut ...
Nach erneutem Vergaserausbau, Austausch der Nadel, Dichtheitstest des Schwimmers, Tankwechsel (weil der vorige immer Sprit aus dem Tankdeckel drückte) war ich endlich glücklich, dass der erste Startversuch trocken verlief. Aber bei der anschließenden Probefahrt spuckte sie schon wieder Sprit raus. Jetzt hab ich erst mal die Schnauze gestrichen voll!

Scharlachdorn Offline

Racetrellist


Beiträge: 723

20.07.2023 14:33
#14 RE: Die Lütte streikt! Antworten

Also, die Estrella-Vergaseranlage und Co. sind vergleichsweise einfach aufgebaut. Der Fehler muss doch zu finden sein.

Wo genau kommt der Sprit raus? Zeig uns mal Bilder davon.

Gruß

SD

PS: hast Du einen Filter zwischen Tank & CVK? Wenn nicht, ist das original Benzinhahnsieb noch i.O.? PRI & RES nimmt den Sprit von der tiefsten Stelle im Tank. Falls da irgendwelche Partikelchen rumfliegen und KEINE Sieb mehr zurückhält könnten sie theoretisch immer wieder für Undichtigkeiten am Schwimmer sorgen.

Soulie Offline

Der Laminator und Sattel-Max


Beiträge: 3.206

20.07.2023 15:33
#15 RE: Die Lütte streikt! Antworten

Ich hab heute einen sauberen Tank montiert, gehe aber davon aus, dass auch der andere sauber war.
Gleichzeitig hab ich mir einen edlen Benzinfilter gegönnt und eingebaut. Der Sprit suppt unterhalb vom Lufikasten raus.
Jetzt steht sie im Stall, nachdem mir ein freundlicher Tourist geholfen hat, sie den Buckel vorm Haus hochzuschieben.
Allein schaff ich das nicht.
Hab mir jetzt eine Schwimmernadel bei Dötschs bestellt. Wird aber ein Weilchen dauern, denn vorrätig haben sie sie nicht.
Benzinhahnsiebe sehen neuwertig aus. Schmutz scheint nicht das Problem zu sein. Schwimmerkammer und Nadel blitzblank.
Bin echt am verzweifeln.
Den Tank hab ich gewechselt, weil es ständig Sprit aus dem Tankdeckel drückte. Bei halb vollem Tank, ohne Wärme etc.
Aber das ist eine andere Baustelle - deren Ursache mir ein Rätsel ist.

edit: Das einzige, was ich mir noch vorstellen kann ist, dass im Ventil selbst etwas sitzt, das die Nadel nicht vollständig schließen lässt. Mit bloßem Auge kann ich nix erkennen. Den Sitz hatte ich poliert und ausgeblasen, was möglicherweise nicht gut war. Aber da hatte ich ja das Problem bereits. Ich muss ihn mir noch mal mit Lupe und scharfer Lesebrille ansehen.





In der Vergrößerung sieht das Ventil nicht so perfekt aus wie mit bloßem Auge.

Seiten 1 | 2 | 3 | 4 | 5
 Sprung  
Die deutsche Kawasaki Estrella Website - The international Kawasaki Estrella Website - - Impressum/Datenschutz
Xobor Ein eigenes Forum erstellen
Datenschutz